Error in deployment of MolliePayments integration
Incident Report for Shopware
Resolved
We fixed the MolliPayments integration. Checkout process should now be working again.
Posted Jan 10, 2021 - 14:47 CET
Identified
We identified an issue in our deployment workflow while installing the MolliePayments integration to our Shopware Cloud application. We are working on a fix for this issue.
Posted Jan 08, 2021 - 13:30 CET
This incident affected: Shopware SaaS (Application Services).