Degraded performance
Incident Report for Shopware
Resolved
The load has been taken away from all affected customers. The service is now operating normal.
Posted Nov 28, 2020 - 12:21 CET
Update
We are still monitoring the database cluster. All shops are still available and should still not experience any downtime.
Posted Nov 28, 2020 - 09:51 CET
Monitoring
Heavy load on one of our database clusters. Users might experience slow performance.
Posted Nov 28, 2020 - 02:04 CET
This incident affected: Shopware SaaS (Application Services).