Shopware Cloud unreachable
Incident Report for Shopware Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 15:15 CEST
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 15:08 CEST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2022 - 15:00 CEST
This incident affected: Shopware Cloud Infrastructure Services.