Shopware Administration login not working
Incident Report for Shopware
Resolved
The technical problem could be resolved.
Posted Jun 07, 2023 - 07:30 CEST
Identified
We identified the issue and our IT department is working flat out to resolve the current problems.

The current issue affects the following services:
- https://store.shopware.com
- https://account.shopware.com login
- Shopware SaaS shop administration login

Your store is still live and purchases can be made through it. The problem is purely with the admin login.
We apologize for the current inconvenience.
Posted Jun 06, 2023 - 21:07 CEST
Update
Due to technical problems, the internet connection to our data center is currently disrupted and our servers are not accessible as usual.
Posted Jun 06, 2023 - 16:39 CEST
Investigating
We are currently investigating this issue.
Posted Jun 06, 2023 - 15:36 CEST
This incident affected: Shopware SaaS (Application Services).