Problems with cache cluster
Incident Report for Shopware
Resolved
The problem with our cache cluster has been resolved. All services are fully operational again.
Posted Jun 29, 2020 - 12:16 CEST
Monitoring
We have identified a problem with our cache cluster. A fix is being implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:07 CEST
This incident affected: Shopware SaaS (Application Services).