Shopware 6.6 Update - Elevated errors while loading product categories
Incident Report for Shopware
Resolved
The issue has been resolved by rolling out a fix to all SaaS shops.
Posted Mar 26, 2024 - 17:36 CET
Investigating
We are currently investigating elevated errors and bug reports regarding the Shopware 6.6 update. In some cases categories are unable to access via the storefront and an error is shown.
Posted Mar 25, 2024 - 16:28 CET
This incident affected: Shopware SaaS (Application Services, Infrastructure Services).