Storefront of Shopware Cloud shops not available
Incident Report for Shopware
Resolved
The incident has been resolved. The storefront of the affected shops is rendering.
Posted Sep 15, 2022 - 16:45 CEST
Monitoring
We have deployed a fix for the Google Shopping issue and are updating all shops right now.
We will be monitoring if the fix is mitigating the issue.
Posted Sep 15, 2022 - 16:29 CEST
Identified
We have identified an issue with the Google Shopping integration which is causing problems rendering the Storefront.
We will be providing a fix as soon as possible.
Posted Sep 15, 2022 - 15:24 CEST
Investigating
We are currently investigating an issue where the storefront of some shops is not rendering.
Posted Sep 15, 2022 - 14:37 CEST
This incident affected: Shopware SaaS (Application Services).