Problem sending mails from storefront
Incident Report for Shopware
Resolved
Customer related emails are now fully functional again.
Posted Jul 02, 2020 - 15:06 CEST
Identified
We identified an issue with our mailing system. Customer related emails like order-confirmation are not being sent.
A fix is being implemented.
Posted Jul 02, 2020 - 12:02 CEST
This incident affected: Shopware SaaS (Application Services).